<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>British Citizens in Europe After Brexit | Travelbite</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.travelbite.co.uk/wp-content/uploads/2017/10/TRAVEL-DOCK-AD.png" type="image/x-icon" />
		<link rel="alternate" type="application/rss+xml" title="Travelbite RSS Feed" href="https://www.travelbite.co.uk/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Travelbite Atom Feed" href="https://www.travelbite.co.uk/feed/atom/" />
	<link rel="pingback" href="https://www.travelbite.co.uk/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.travelbite.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- SEO Ultimate Plus (https://seoultimateplus.com) -->
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-12-14" />
	<meta property="article:modified_time" content="2021-12-17" />
	<meta property="article:author" content="https://www.travelbite.co.uk/author/kieran/" />
	<meta property="article:section" content="Travel News" />
	<meta property="og:url" content="https://www.travelbite.co.uk/british-citizens-in-europe-after-brexit/" />
	<meta property="og:image" content="https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit.jpeg" />
	<meta property="og:site_name" content="Travelbite" />
	<meta name="twitter:card" content="summary" />

<!-- Code Inserter module -->
<meta name="google-site-verification" content="-ERv2Nqicms-KnSf5GSOnZApMKsqYUzdHh4GkIxplZQ" />
<!-- /Code Inserter module -->

<!-- /SEO Ultimate Plus -->

<meta name="dc.title" content="British Citizens in Europe After Brexit - Travelbite" />
<meta name="dc.description" content="Following the prolonged misadventures of Brexit and the nightmares of COVID-19, Britons are wondering what the requirements are to visit Europe. Find out here." />
<meta name="dc.relation" content="https://www.travelbite.co.uk/british-citizens-in-europe-after-brexit/" />
<meta name="dc.source" content="https://www.travelbite.co.uk/" />
<meta name="dc.language" content="en_CA" />
<meta name="description" content="Following the prolonged misadventures of Brexit and the nightmares of COVID-19, Britons are wondering what the requirements are to visit Europe. Find out here." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.travelbite.co.uk/british-citizens-in-europe-after-brexit/" />
<meta property="og:url" content="https://www.travelbite.co.uk/british-citizens-in-europe-after-brexit/" />
<meta property="og:site_name" content="Travelbite" />
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:title" content="British Citizens in Europe After Brexit - Travelbite" />
<meta property="og:description" content="Following the prolonged misadventures of Brexit and the nightmares of COVID-19, Britons are wondering what the requirements are to visit Europe. Find out here." />
<meta property="og:image" content="https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit.jpeg" />
<meta property="og:image:secure_url" content="https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit.jpeg" />
<meta property="og:image:width" content="627" />
<meta property="og:image:height" content="417" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="British Citizens in Europe After Brexit - Travelbite" />
<meta name="twitter:description" content="Following the prolonged misadventures of Brexit and the nightmares of COVID-19, Britons are wondering what the requirements are to visit Europe. Find out here." />
<meta name="twitter:image" content="https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit.jpeg" />
<link rel='dns-prefetch' href='//www.travelbite.co.uk' />

<link rel="alternate" type="application/rss+xml" title="Travelbite &raquo; Feed" href="https://www.travelbite.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travelbite &raquo; Comments Feed" href="https://www.travelbite.co.uk/comments/feed/" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Travelbite","url":"https:\/\/www.travelbite.co.uk"}        </script>
        <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.travelbite.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1637745694' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='su-plugin-seo.front-css'  href='https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/plugins/seo-ultimate-plus/plugin/seo.front.css?ver=1637745694' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='penci_style-css'  href='https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/themes/soledad/style.css?ver=1637745695' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='meks-ads-widget-css'  href='https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1637745695' type='text/css' media='all' />
<script type='text/javascript' src='https://www.travelbite.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.travelbite.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.travelbite.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.travelbite.co.uk/wp-json/wp/v2/posts/4993" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.travelbite.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.travelbite.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.travelbite.co.uk/?p=4993' />
<link rel="alternate" type="application/json+oembed" href="https://www.travelbite.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.travelbite.co.uk%2Fbritish-citizens-in-europe-after-brexit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.travelbite.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.travelbite.co.uk%2Fbritish-citizens-in-europe-after-brexit%2F&#038;format=xml" />
    <style type="text/css">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</style>
    <script data-minify="1" type="text/javascript" src="https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1637745695"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-4993 single-format-standard penci-body-boxed">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://www.travelbite.co.uk/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Travelbite" data-lazy-src="https://travelbite.co.uk/wp-content/uploads/2016/05/header-logo.png" /><noscript><img src="https://travelbite.co.uk/wp-content/uploads/2016/05/header-logo.png" alt="Travelbite" /></noscript></a>
					</div>
	
	
	<ul id="menu-new-theme-menu" class="menu"><li id="menu-item-3236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3236"><a href="http://travelbite.co.uk">Home</a></li>
<li id="menu-item-3178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3178"><a href="https://www.travelbite.co.uk/about/">About</a></li>
<li id="menu-item-3182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3182"><a href="https://www.travelbite.co.uk/category/destinations/">Destinations</a>
<ul class="sub-menu">
	<li id="menu-item-3189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3189"><a href="https://www.travelbite.co.uk/category/destinations/africa/">Africa</a></li>
	<li id="menu-item-3190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3190"><a href="https://www.travelbite.co.uk/category/destinations/asia/">Asia</a></li>
	<li id="menu-item-3191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3191"><a href="https://www.travelbite.co.uk/category/destinations/caribbean/">Caribbean</a></li>
	<li id="menu-item-3192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3192"><a href="https://www.travelbite.co.uk/category/destinations/central-america/">Central America</a></li>
	<li id="menu-item-3193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3193"><a href="https://www.travelbite.co.uk/category/destinations/europe/">Europe</a></li>
	<li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.travelbite.co.uk/category/destinations/north-america/">North America</a></li>
	<li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.travelbite.co.uk/category/destinations/north-asia/">North Asia</a></li>
	<li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.travelbite.co.uk/category/destinations/south-asia/">South Asia</a></li>
	<li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.travelbite.co.uk/category/destinations/uk/">UK</a></li>
</ul>
</li>
<li id="menu-item-3183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3183"><a href="https://www.travelbite.co.uk/category/holiday-ideas/">Holiday Ideas</a>
<ul class="sub-menu">
	<li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.travelbite.co.uk/category/food-around-the-world/">Food around the world</a></li>
	<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.travelbite.co.uk/category/photography/">Photography</a></li>
	<li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.travelbite.co.uk/category/usual-family-destinations/">Usual family Destinations</a></li>
	<li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.travelbite.co.uk/category/things-to-do-with-kids/">Things to do with Kids</a></li>
</ul>
</li>
<li id="menu-item-3184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3184"><a href="https://www.travelbite.co.uk/category/travel-deals/">Travel Deals</a></li>
<li id="menu-item-3185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3185"><a href="https://www.travelbite.co.uk/category/travel-news/">Travel News</a>
<ul class="sub-menu">
	<li id="menu-item-3212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3212"><a href="https://www.travelbite.co.uk/category/editors-blog/">Editors blog</a></li>
	<li id="menu-item-3215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3215"><a href="https://www.travelbite.co.uk/category/travel-blogs/">Travel Blogs</a></li>
	<li id="menu-item-3214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3214"><a href="https://www.travelbite.co.uk/category/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3203"><a href="https://www.travelbite.co.uk/category/holiday-essentials/">Holiday essentials</a>
<ul class="sub-menu">
	<li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.travelbite.co.uk/category/holiday-essentials/airport-hotels/">Airport hotels</a></li>
	<li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.travelbite.co.uk/category/holiday-essentials/airport-parking/">Airport parking</a></li>
	<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.travelbite.co.uk/category/holiday-essentials/travel-insurance/">Travel Insurance</a></li>
</ul>
</li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3207"><a href="https://www.travelbite.co.uk/category/travel-tips/">Travel Tips</a>
<ul class="sub-menu">
	<li id="menu-item-3213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3213"><a href="https://www.travelbite.co.uk/category/featured/">Featured</a></li>
	<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3216"><a href="https://www.travelbite.co.uk/category/travel-hacks/">Travel Hacks</a></li>
</ul>
</li>
<li id="menu-item-3177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3177"><a href="https://www.travelbite.co.uk/contact-us/">Contact Us</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3 enable-boxed">

<!-- Top Bar -->


<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://www.travelbite.co.uk/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Travelbite" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2016/05/header-logo1.png" /><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2016/05/header-logo1.png" alt="Travelbite" /></noscript></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
																<a href="https://www.egnazia.co.uk/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Banner" data-lazy-src="https://travelbite.co.uk/wp-content/uploads/2016/07/Borgo-Egnazia-Ad-2.png" /><noscript><img src="https://travelbite.co.uk/wp-content/uploads/2016/07/Borgo-Egnazia-Ad-2.png" alt="Banner" /></noscript></a>									</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-new-theme-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3236"><a href="http://travelbite.co.uk">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3178"><a href="https://www.travelbite.co.uk/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3182"><a href="https://www.travelbite.co.uk/category/destinations/">Destinations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3189"><a href="https://www.travelbite.co.uk/category/destinations/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3190"><a href="https://www.travelbite.co.uk/category/destinations/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3191"><a href="https://www.travelbite.co.uk/category/destinations/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3192"><a href="https://www.travelbite.co.uk/category/destinations/central-america/">Central America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3193"><a href="https://www.travelbite.co.uk/category/destinations/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.travelbite.co.uk/category/destinations/north-america/">North America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.travelbite.co.uk/category/destinations/north-asia/">North Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.travelbite.co.uk/category/destinations/south-asia/">South Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.travelbite.co.uk/category/destinations/uk/">UK</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3183"><a href="https://www.travelbite.co.uk/category/holiday-ideas/">Holiday Ideas</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.travelbite.co.uk/category/food-around-the-world/">Food around the world</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.travelbite.co.uk/category/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.travelbite.co.uk/category/usual-family-destinations/">Usual family Destinations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.travelbite.co.uk/category/things-to-do-with-kids/">Things to do with Kids</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3184"><a href="https://www.travelbite.co.uk/category/travel-deals/">Travel Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3185"><a href="https://www.travelbite.co.uk/category/travel-news/">Travel News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3212"><a href="https://www.travelbite.co.uk/category/editors-blog/">Editors blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3215"><a href="https://www.travelbite.co.uk/category/travel-blogs/">Travel Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3214"><a href="https://www.travelbite.co.uk/category/product-reviews/">Product Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3203"><a href="https://www.travelbite.co.uk/category/holiday-essentials/">Holiday essentials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.travelbite.co.uk/category/holiday-essentials/airport-hotels/">Airport hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.travelbite.co.uk/category/holiday-essentials/airport-parking/">Airport parking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.travelbite.co.uk/category/holiday-essentials/travel-insurance/">Travel Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3207"><a href="https://www.travelbite.co.uk/category/travel-tips/">Travel Tips</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3213"><a href="https://www.travelbite.co.uk/category/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3216"><a href="https://www.travelbite.co.uk/category/travel-hacks/">Travel Hacks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3177"><a href="https://www.travelbite.co.uk/contact-us/">Contact Us</a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.travelbite.co.uk/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-4993" class="post-4993 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-news">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.travelbite.co.uk/category/travel-news/" title="View all posts in Travel News" >Travel News</a></span></div>
		
		<h1 class="post-title single-post-title">British Citizens in Europe After Brexit</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>written by <a class="author-url" href="https://www.travelbite.co.uk/author/kieran/">Kieran Casper</a></span></span>
													<span>December 14, 2021</span>
							</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit.jpeg" data-rel="penci-gallery-image-content"><img width="627" height="417" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20627%20417'%3E%3C/svg%3E" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" data-lazy-srcset="https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit.jpeg 627w, https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit-300x200.jpeg 300w, https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit-585x389.jpeg 585w" data-lazy-sizes="(max-width: 627px) 100vw, 627px" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit.jpeg" /><noscript><img width="627" height="417" src="https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit.jpeg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit.jpeg 627w, https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit-300x200.jpeg 300w, https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit-585x389.jpeg 585w" sizes="(max-width: 627px) 100vw, 627px" /></noscript></a>				</div>
					
	
	
	
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<p>The Brexit debate appeared, for a while at least, to be about determining the soul of the United Kingdom. No topic could be broached without it sooner or later circling back towards the political question that sequestered the nation and held it hostage for an interminable amount of time.</p>
<p>Finally, after years of posturing and jockeying for political position, the government ripped the proverbial plaster off. Just like that, it was over: Britain had removed itself from the European Union and both the British people and the citizens of the block of countries just across the English Channel went about charting a new course for their respective futures.</p>
<p>While the partnership is not what it once was, on a personal level, British passport holders are still eager to visit their favourite European holiday destinations. Many United Kingdom citizens still retain homes in sunnier countries such as Portugal, France or Spain.</p>
<p>However, without that bureaucratic connection to the European Union, British citizens will soon need to plan to obtain permission to enter Europe. This pre-authorization process will come in the form of an electronic travel authorization form called an ETIAS, which is specifically designed for people from the UK.</p>
<p><a href="https://www.etiasvisa.com/etias-requirements/uk-citizens">The ETIAS application for UK citizens will be launched</a> at the end of 2022. The hope for government officials of the UK and the EU is that by then, the pandemic will have subsided enough for a more regular flow of tourism to resume between the two regions.</p>
<p>Until the ETIAS is ready to go, read on to find out what steps British passport holders must take to obtain permission to visit their favourite EU countries.</p>
<p><a href="https://www.travelbite.co.uk/wp-content/uploads/2021/12/ETIAS.jpeg" data-rel="penci-gallery-image-content" ><img class="aligncenter wp-image-4999 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%20412'%3E%3C/svg%3E" alt="" width="635" height="412" data-lazy-srcset="https://www.travelbite.co.uk/wp-content/uploads/2021/12/ETIAS.jpeg 635w, https://www.travelbite.co.uk/wp-content/uploads/2021/12/ETIAS-300x195.jpeg 300w, https://www.travelbite.co.uk/wp-content/uploads/2021/12/ETIAS-585x380.jpeg 585w" data-lazy-sizes="(max-width: 635px) 100vw, 635px" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2021/12/ETIAS.jpeg" /><noscript><img class="aligncenter wp-image-4999 size-full" src="https://www.travelbite.co.uk/wp-content/uploads/2021/12/ETIAS.jpeg" alt="" width="635" height="412" srcset="https://www.travelbite.co.uk/wp-content/uploads/2021/12/ETIAS.jpeg 635w, https://www.travelbite.co.uk/wp-content/uploads/2021/12/ETIAS-300x195.jpeg 300w, https://www.travelbite.co.uk/wp-content/uploads/2021/12/ETIAS-585x380.jpeg 585w" sizes="(max-width: 635px) 100vw, 635px" /></noscript></a></p>
<h2>UK Citizens Visiting the EU During the Pandemic</h2>
<p>As if jumping the hurdles implemented by Brexit weren’t enough, the COVID-19 pandemic really made it difficult for British passport holders to know where they were and were not allowed to go with regards to Europe.</p>
<p>Further adding to the confusion was that individual EU countries were able to decide what their regulations and restrictions were for overseas travellers who wished to visit. Between closed borders, quarantines, vaccinations, PCR tests, etc, it was all a bit much.</p>
<p>While this shift away from Europe meant the weekend holidaymaker turned back towards the <a href="https://www.great-days-out.co.uk/family-attractions/">United Kingdom’s array of fun activities</a>, the desire to return to beachside homes abroad and other favourite destinations never went away.</p>
<p>With all of the differences between each country—not to mention the fact that information can be updated at any time—anyone who wishes to visit an EU country from the UK must do their homework before their scheduled departure.</p>
<p>For example, if you are planning to travel to Spain and Portugal, be sure to check out the entry requirements for each country. As it currently stands, citizens of the UK are okay to travel to either country permitted that they can show proof of either being two weeks removed from receiving their second vaccination or a negative PCR test taken within the past 72 hours.</p>
<p>Previously, even vaccinated Britons were required to show a negative PCR test when arriving in Portugal, but <a href="https://www.independent.co.uk/travel/news-and-advice/portugal-covid-test-uk-travellers-b1935970.html">as of October 11th, this is no longer the case</a>. Since these details are all subject to change, the best move is always to double-check with your local consulate or embassy before travelling.</p>
<h2>Area European Countries Even Worth Visiting During the Pandemic?</h2>
<p>The desire to go on holiday has been building up in all of us for over a year and a half. With that said though, the last thing anybody wants to do is spend all of their time and money planning on what should be a relaxing or exciting vacation only to find out that restaurants and bars are closed, or, even worse, that there is a curfew in effect.</p>
<p>That is why nearly as important as checking the entry requirements for a country is to familiarise yourself with the latest information on what daily life is like in your destination of choice. That way, you can both <a href="https://www.lonelyplanet.com/health-safety#travel-planning">stay safe</a> and be sure to eliminate any negative surprises once you have checked into your hotel.</p>
<p>One of the most <a href="https://www.exodustravels.com/pandemic-travel-tips">important tips for pandemic travel</a> is to remember to think of your destinations as regions and not simply as countries. While it is true that national governments are establishing the entry rules, the same may not be true for other aspects of society.</p>
<p>For example, the regional governments in Spain are responsible for setting the limits on when bars and restaurants can and cannot close. Also, while all regions held a curfew for some time, the curfew was not uniformly lifted across the country.</p>
<p>For that reason, no matter which country or countries you are planning on seeing inside of Europe, it is best to do a bit of research beforehand to make sure your holiday goes as smoothly as possible.</p>
<p>&nbsp;</p>
								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="4993" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.travelbite.co.uk/british-citizens-in-europe-after-brexit/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20British%20Citizens%20in%20Europe%20After%20Brexit%20-%20https://www.travelbite.co.uk/british-citizens-in-europe-after-brexit/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.travelbite.co.uk/british-citizens-in-europe-after-brexit/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.travelbite.co.uk/british-citizens-in-europe-after-brexit/&#038;media=https://www.travelbite.co.uk/wp-content/uploads/2021/12/brexit.jpeg&#038;description=British%20Citizens%20in%20Europe%20After%20Brexit"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/bbfa8a730c7863d63262742d873915b5?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/bbfa8a730c7863d63262742d873915b5?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/bbfa8a730c7863d63262742d873915b5?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bbfa8a730c7863d63262742d873915b5?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://www.travelbite.co.uk/author/kieran/" title="Posts by Kieran Casper" rel="author">Kieran Casper</a></h5>
		<p></p>
													</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.travelbite.co.uk/the-5-cs-a-new-definition-of-luxury-travel/">
					<div class="pagi-text">
						<h5 class="prev-title">The 5 C’s: A New Definition Of Luxury Travel</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.travelbite.co.uk/travelling-to-london-places-just-must-check-out/">
					<div class="pagi-text">
						<h5 class="next-title">Travelling to London? Places just must check out</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="https://www.travelbite.co.uk/cultural-games-around-world/">
														<img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/03/culturalgames-585x390.jpg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2017/03/culturalgames-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" /></noscript>						</a>
										<h3><a href="https://www.travelbite.co.uk/cultural-games-around-world/">Cultural Games From Around The World</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://www.travelbite.co.uk/5-overlooked-ski-destinations-us/">
														<img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-lazy-srcset="https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-585x389.jpeg 585w, https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-300x199.jpeg 300w, https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-1024x681.jpeg 1024w, https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-1170x778.jpeg 1170w, https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-e1504603801821.jpeg 800w" data-lazy-sizes="(max-width: 585px) 100vw, 585px" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-585x390.jpeg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-585x390.jpeg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-585x389.jpeg 585w, https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-300x199.jpeg 300w, https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-1024x681.jpeg 1024w, https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-1170x778.jpeg 1170w, https://www.travelbite.co.uk/wp-content/uploads/2017/09/AdobeStock_63189265-e1504603801821.jpeg 800w" sizes="(max-width: 585px) 100vw, 585px" /></noscript>						</a>
										<h3><a href="https://www.travelbite.co.uk/5-overlooked-ski-destinations-us/">5 Overlooked Ski Destinations In The US</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://www.travelbite.co.uk/sell-house-travel-world/">
														<img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/05/traveltheworld-585x390.jpg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2017/05/traveltheworld-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" /></noscript>						</a>
										<h3><a href="https://www.travelbite.co.uk/sell-house-travel-world/">Why You Should Sell Your House and Travel the World</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://www.travelbite.co.uk/top-project-management-tools-business-travel-sector/">
														<img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/03/businesstravel-585x390.jpg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2017/03/businesstravel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" /></noscript>						</a>
										<h3><a href="https://www.travelbite.co.uk/top-project-management-tools-business-travel-sector/">Top Project Management Tools For A Business In The Travel Sector</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://www.travelbite.co.uk/the-latest-travel-news-on-the-most-significant-developments-2/">
														<img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-lazy-srcset="https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-585x390.jpg 585w, https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-300x200.jpg 300w, https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-768x512.jpg 768w, https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-1024x682.jpg 1024w, https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-1170x780.jpg 1170w, https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280.jpg 1280w" data-lazy-sizes="(max-width: 585px) 100vw, 585px" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-585x390.jpg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-585x390.jpg 585w, https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-300x200.jpg 300w, https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-768x512.jpg 768w, https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-1024x682.jpg 1024w, https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280-1170x780.jpg 1170w, https://www.travelbite.co.uk/wp-content/uploads/2016/05/shake-hand-369025_1280.jpg 1280w" sizes="(max-width: 585px) 100vw, 585px" /></noscript>						</a>
										<h3><a href="https://www.travelbite.co.uk/the-latest-travel-news-on-the-most-significant-developments-2/">The travel deals on the most significant</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://www.travelbite.co.uk/fundraising-around-world/">
														<img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-lazy-srcset="https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-585x390.jpeg 585w, https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-300x200.jpeg 300w, https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-768x512.jpeg 768w, https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-1024x683.jpeg 1024w, https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-1170x780.jpeg 1170w, https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-e1518607145250.jpeg 800w" data-lazy-sizes="(max-width: 585px) 100vw, 585px" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-585x390.jpeg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-585x390.jpeg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-585x390.jpeg 585w, https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-300x200.jpeg 300w, https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-768x512.jpeg 768w, https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-1024x683.jpeg 1024w, https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-1170x780.jpeg 1170w, https://www.travelbite.co.uk/wp-content/uploads/2018/02/AdobeStock_54633385-e1518607145250.jpeg 800w" sizes="(max-width: 585px) 100vw, 585px" /></noscript>						</a>
										<h3><a href="https://www.travelbite.co.uk/fundraising-around-world/">Fundraising Around the World</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://www.travelbite.co.uk/making-the-most-of-a-once-in-a-lifetime-holiday/">
														<img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-lazy-srcset="https://www.travelbite.co.uk/wp-content/uploads/2021/04/tropical-paradise-585x390.jpeg 585w, https://www.travelbite.co.uk/wp-content/uploads/2021/04/tropical-paradise-300x200.jpeg 300w, https://www.travelbite.co.uk/wp-content/uploads/2021/04/tropical-paradise.jpeg 612w" data-lazy-sizes="(max-width: 585px) 100vw, 585px" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2021/04/tropical-paradise-585x390.jpeg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2021/04/tropical-paradise-585x390.jpeg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://www.travelbite.co.uk/wp-content/uploads/2021/04/tropical-paradise-585x390.jpeg 585w, https://www.travelbite.co.uk/wp-content/uploads/2021/04/tropical-paradise-300x200.jpeg 300w, https://www.travelbite.co.uk/wp-content/uploads/2021/04/tropical-paradise.jpeg 612w" sizes="(max-width: 585px) 100vw, 585px" /></noscript>						</a>
										<h3><a href="https://www.travelbite.co.uk/making-the-most-of-a-once-in-a-lifetime-holiday/">Making the most of a once-in-a-lifetime holiday</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://www.travelbite.co.uk/flight-delayed-or-cancelled/">
														<img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2019/01/flightdelays-585x390.jpg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2019/01/flightdelays-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" /></noscript>						</a>
										<h3><a href="https://www.travelbite.co.uk/flight-delayed-or-cancelled/">Was your flight delayed or Cancelled? Know all your rights</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://www.travelbite.co.uk/4-things-you-may-not-know-about-serviced-apartments/">
														<img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2019/02/AdobeStock_93537089-585x390.jpeg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2019/02/AdobeStock_93537089-585x390.jpeg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" /></noscript>						</a>
										<h3><a href="https://www.travelbite.co.uk/4-things-you-may-not-know-about-serviced-apartments/">4 Things You May Not Know About Serviced Apartments</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="https://www.travelbite.co.uk/why-do-you-need-an-ehic/">
														<img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" data-lazy-srcset="https://www.travelbite.co.uk/wp-content/uploads/2017/07/ethic-585x390.jpg 585w, https://www.travelbite.co.uk/wp-content/uploads/2017/07/ethic-300x200.jpg 300w, https://www.travelbite.co.uk/wp-content/uploads/2017/07/ethic-768x512.jpg 768w, https://www.travelbite.co.uk/wp-content/uploads/2017/07/ethic.jpg 800w" data-lazy-sizes="(max-width: 585px) 100vw, 585px" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/07/ethic-585x390.jpg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2017/07/ethic-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://www.travelbite.co.uk/wp-content/uploads/2017/07/ethic-585x390.jpg 585w, https://www.travelbite.co.uk/wp-content/uploads/2017/07/ethic-300x200.jpg 300w, https://www.travelbite.co.uk/wp-content/uploads/2017/07/ethic-768x512.jpg 768w, https://www.travelbite.co.uk/wp-content/uploads/2017/07/ethic.jpg 800w" sizes="(max-width: 585px) 100vw, 585px" /></noscript>						</a>
										<h3><a href="https://www.travelbite.co.uk/why-do-you-need-an-ehic/">Why Do You Need An EHIC?</a></h3>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="mks_ads_widget-3" class="widget mks_ads_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">	
<a href="http://theprivatedetective.com" target="_blank">	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="Corporate Investigations Services " data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/detective-agency-1.png"><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/detective-agency-1.png"  alt="Corporate Investigations Services "></noscript></a>
<a href="http://privateinvestigator-east-sussex.co.uk" target="_blank">	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="Private Investigator east sussex" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/detective-agency-2.png"><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/detective-agency-2.png"  alt="Private Investigator east sussex"></noscript></a>
<a href="http://privateinvestigator-hampshire.co.uk" target="_blank">	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="Matrimonial Investigations hampshire" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/detective-agency-3.png"><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/detective-agency-3.png"  alt="Matrimonial Investigations hampshire"></noscript></a>
<a href="http://privateinvestigator-kent.co.uk" target="_blank">	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="Surveillance services kent" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/detective-agency-4.png"><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/detective-agency-4.png"  alt="Surveillance services kent"></noscript></a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">	
<a href="https://london-privatedetectives.co.uk" target="_blank">	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="Corporate Investigations Services london" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/private-agency-1.png"><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/private-agency-1.png"  alt="Corporate Investigations Services london"></noscript></a>
<a href="http://privateinvestigator-surrey.co.uk" target="_blank">	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="Private Investigator surrey" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/private-agency-2.png"><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/private-agency-2.png"  alt="Private Investigator surrey"></noscript></a>
<a href="http://private-investigator-west-sussex.co.uk" target="_blank">	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="Matrimonial Investigations west sussex" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/private-agency-3.png"><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/private-agency-3.png"  alt="Matrimonial Investigations west sussex"></noscript></a>
<a href="http://detectiveagency-brighton.co.uk" target="_blank">	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="Surveillance services brighton" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/private-agency-4.png"><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/10/private-agency-4.png"  alt="Surveillance services brighton"></noscript></a>
</div>		
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</aside><aside id="buffercode_banner_upload_info-2" class="widget widget_buffercode_banner_upload_info"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4><a href="https://www.designholidayspinecliffs.co.uk/" alt="https://www.designholidayspinecliffs.co.uk/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20300'%3E%3C/svg%3E" width="340px" height="300px" data-lazy-src="https://travelbite.co.uk/wp-content/uploads/2016/07/Pine-Cliffs-Ad.png" /><noscript><img src="https://travelbite.co.uk/wp-content/uploads/2016/07/Pine-Cliffs-Ad.png" width="340px" height="300px" /></noscript></a> </aside><aside id="text-7" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Partners</span></h4>			<div class="textwidget"><div class="box-center">
<div class="adverts tdad6"><a href="https://privatedetective-salford.co.uk" target="_blank" rel="noopener"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="privatedetective salford" data-lazy-src="/wp-content/uploads/2019/05/privatedetective-5.png" /><noscript><img src="/wp-content/uploads/2019/05/privatedetective-5.png" alt="privatedetective salford" /></noscript></a> <a href="https://privatedetective-stockport.co.uk" target="_blank" rel="noopener"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="privatedetective stockport" data-lazy-src="/wp-content/uploads/2019/05/privatedetective-6.png" /><noscript><img src="/wp-content/uploads/2019/05/privatedetective-6.png" alt="privatedetective stockport" /></noscript></a> <a href="https://privatedetective-wigan.co.uk" target="_blank" rel="noopener"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="privatedetective wigan" data-lazy-src="/wp-content/uploads/2019/05/privatedetective-7.png" /><noscript><img src="/wp-content/uploads/2019/05/privatedetective-7.png" alt="privatedetective wigan" /></noscript></a> <a href="https://private-investigator-ashton-under-lyne.co.uk" target="_blank" rel="noopener"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="privateinvestigator ashton-under-lyne" data-lazy-src="/wp-content/uploads/2019/05/privatedetective-8.png" /><noscript><img src="/wp-content/uploads/2019/05/privatedetective-8.png" alt="privateinvestigator ashton-under-lyne" /></noscript></a></div>
</div>
<p>&nbsp;</p>
</div>
		</aside><aside id="mks_ads_widget-2" class="widget mks_ads_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.braziliankampers.co.uk/" target="_blank" >
			     				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" alt="Brazilian-Kampers-125x125.png" style="width:125px; height:125px;" width="125"  height="125" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2016/12/Brazilian-Kampers-125x125.png"/><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2016/12/Brazilian-Kampers-125x125.png" alt="Brazilian-Kampers-125x125.png" style="width:125px; height:125px;" width="125"  height="125"/></noscript>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.vw-t.co.uk/" target="_blank" >
			     				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" alt="VW-T-125x125.png" style="width:125px; height:125px;" width="125"  height="125" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2016/12/VW-T-125x125.png"/><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2016/12/VW-T-125x125.png" alt="VW-T-125x125.png" style="width:125px; height:125px;" width="125"  height="125"/></noscript>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://tourdumontblanc.holiday/" target="_blank" >
			     				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" alt="tour-du-mount.jpg" style="width:125px; height:125px;" width="125"  height="125" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/01/tour-du-mount.jpg"/><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/01/tour-du-mount.jpg" alt="tour-du-mount.jpg" style="width:125px; height:125px;" width="125"  height="125"/></noscript>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://securityservices-uk.co.uk" target="_blank" >
			     				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" alt="security-services.jpg" style="width:125px; height:125px;" width="125"  height="125" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/01/security-services.jpg"/><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/01/security-services.jpg" alt="security-services.jpg" style="width:125px; height:125px;" width="125"  height="125"/></noscript>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://removals-manchester.uk/" target="_blank" >
			     				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" alt="manchester-removals.png" style="width:125px; height:125px;" width="125"  height="125" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/01/manchester-removals.png"/><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/01/manchester-removals.png" alt="manchester-removals.png" style="width:125px; height:125px;" width="125"  height="125"/></noscript>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://privateinvestigator.co.uk/" target="_blank" >
			     				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" alt="pi.png" style="width:125px; height:125px;" width="125"  height="125" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2017/01/pi.png"/><noscript><img src="https://www.travelbite.co.uk/wp-content/uploads/2017/01/pi.png" alt="pi.png" style="width:125px; height:125px;" width="125"  height="125"/></noscript>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>
	<div id="widget-area">
	<div class="container">
	<div class="footer-widget-wrapper">
	<aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Me</span></h4>
		<div class="about-widget">
			
			
							<p>Travelbite.co.uk provides easy to find, useful information on destinations all over the world, so if you’re planning a holiday we can give you lots of ideas, tips, news and inspiration.</p>
			
		</div>

		</aside>	</div>
	<div class="footer-widget-wrapper">
<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>			<ul class="side-newsfeed">

			
				<li class="penci-feed">
					<div class="side-item">
												<div class="side-image">
							<a href="https://www.travelbite.co.uk/guide-first-trip-abroad-friends/" rel="bookmark" title="A Guide to Your First Trip Abroad with Friends"><img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="side-item-thumb wp-post-image" alt="" data-lazy-srcset="https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-585x390.jpg 585w, https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-300x200.jpg 300w, https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-768x512.jpg 768w, https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-1024x683.jpg 1024w, https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-1170x781.jpg 1170w, https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation.jpg 1280w" data-lazy-sizes="(max-width: 585px) 100vw, 585px" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-585x390.jpg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-585x390.jpg" class="side-item-thumb wp-post-image" alt="" srcset="https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-585x390.jpg 585w, https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-300x200.jpg 300w, https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-768x512.jpg 768w, https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-1024x683.jpg 1024w, https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation-1170x781.jpg 1170w, https://www.travelbite.co.uk/wp-content/uploads/2016/07/sea-beach-holiday-vacation.jpg 1280w" sizes="(max-width: 585px) 100vw, 585px" /></noscript></a>
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.travelbite.co.uk/guide-first-trip-abroad-friends/" rel="bookmark" title="A Guide to Your First Trip Abroad with Friends">A Guide to Your First Trip Abroad with Friends</a></h4>
													</div>
					</div>
				</li>

			
				<li class="penci-feed">
					<div class="side-item">
												<div class="side-image">
							<a href="https://www.travelbite.co.uk/travel-blogs-first-hand-travel-experiences-from-around-the-world/" rel="bookmark" title="Travel blogs: first-hand travel experiences from around the world"><img width="585" height="390" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20585%20390'%3E%3C/svg%3E" class="side-item-thumb wp-post-image" alt="" data-lazy-srcset="https://www.travelbite.co.uk/wp-content/uploads/2015/09/boat-585x390.jpg 585w, https://www.travelbite.co.uk/wp-content/uploads/2015/09/boat-300x199.jpg 300w" data-lazy-sizes="(max-width: 585px) 100vw, 585px" data-lazy-src="https://www.travelbite.co.uk/wp-content/uploads/2015/09/boat-585x390.jpg" /><noscript><img width="585" height="390" src="https://www.travelbite.co.uk/wp-content/uploads/2015/09/boat-585x390.jpg" class="side-item-thumb wp-post-image" alt="" srcset="https://www.travelbite.co.uk/wp-content/uploads/2015/09/boat-585x390.jpg 585w, https://www.travelbite.co.uk/wp-content/uploads/2015/09/boat-300x199.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" /></noscript></a>
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.travelbite.co.uk/travel-blogs-first-hand-travel-experiences-from-around-the-world/" rel="bookmark" title="Travel blogs: first-hand travel experiences from around the world">Travel blogs: first-hand travel experiences from around the world</a></h4>
													</div>
					</div>
				</li>

			
			</ul>

		</aside>	</div>
	<div class="footer-widget-wrapper last">
<aside id="penci_social_widget-3" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
		<div class="widget-social show-text">
							<a href="https://www.facebook.com/travelbite" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a>
			
							<a href="https://twitter.com/Travelbite" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a>
			
							<a href="https://plus.google.com/" target="_blank"><i class="fa fa-google-plus"></i><span>Google +</span></a>
			
							<a href="" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a>
			
							<a href="" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a>
			
			
			
			
			
			
			
			
			
			
			
					</div>


		</aside>		</div>
		</div>
		</div>


<footer id="footer-section">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo">
				
									<div class="footer-menu-wrap">
					<ul id="menu-main-menu" class="footer-menu"><li id="menu-item-3232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3232"><a href="https://www.travelbite.co.uk/about/">About</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3218"><a href="https://www.travelbite.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-3219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3219"><a href="https://www.travelbite.co.uk/write-for-us/">Write For Us</a></li>
<li id="menu-item-3231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3231"><a href="https://www.travelbite.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-3220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3220"><a href="https://www.travelbite.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-3221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3221"><a href="https://www.travelbite.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3690"><a href="https://www.travelbite.co.uk/sitemap/">Sitemap</a></li>
<li id="menu-item-3729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3729"><a href="https://www.travelbite.co.uk/useful-links/">Useful Links</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2016 - Copyright Travelbite.co.uk </p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://www.travelbite.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.travelbite.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.travelbite.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1637745695' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.travelbite.co.uk/wp-content/themes/soledad/js/libs-script.min.js?ver=2.5' id='libs-js-js'></script>
<script type='text/javascript' src='https://www.travelbite.co.uk/wp-content/themes/soledad/js/retina.min.js?ver=1.0' id='penci-retina-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/themes/soledad/js/smoothscroll.js?ver=1637745695' id='penci-smoothscroll-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/themes/soledad/js/main.js?ver=1637745695' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.travelbite.co.uk\/wp-admin\/admin-ajax.php","nonce":"e41676c9b7"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/themes/soledad/js/post-like.js?ver=1637745695' id='penci_ajax_like_post-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/themes/soledad/js/imagesloaded.pkgd.js?ver=1637745695' id='penci-images-loaded-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.travelbite.co.uk\/wp-admin\/admin-ajax.php","nonce":"e41676c9b7"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.travelbite.co.uk/wp-content/cache/min/1/wp-content/themes/soledad/js/more-post.js?ver=1637745695' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://www.travelbite.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.travelbite.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1640056543 -->